5.8.0a e successivi debug

Avatar utente
zac1789
Amministratore
Messaggi: 3582
Iscritto il: giovedì 26 novembre 2009, 12:41
Località: Mercogliano AV

5.8.0a e successivi debug

Messaggio da zac1789 » venerdì 3 gennaio 2020, 18:10

Pubblicato aggiornamento 5.8.0a

Entrare nella sezione Amministrazione
Procedere con l'aggiornamento cliccando su Aggiorna
Attendere il completamento
Al termine dare OK al popup
La pagina verrà ricaricata automaticamente; entrare in system Admin
Riavviare il sistema cliccando su Reboot

EDIT 04.01.2020
Pubblicato debug 5.8.0b
Per aggiornare seguire le medesime operazioni di cui sopra
Avatar utente
zac1789
Amministratore
Messaggi: 3582
Iscritto il: giovedì 26 novembre 2009, 12:41
Località: Mercogliano AV

Re: 5.8.0a

Messaggio da zac1789 » venerdì 3 gennaio 2020, 18:28

Ecco le novità:

Introdotta la Guida integrata in lingua inglese oltre alla già presente lingua italiana - system Admin -> Guide language
Migliorata la gestione della connessione di rete - system Admin -> LAN settings
Introdotto il controllo sullo stato degli archivi - system Admin -> Database -> Status

Debug e miglioramenti vari nelle routine di sistema. Aggiornamento necessario
vbmeteo
Messaggi: 17
Iscritto il: domenica 11 novembre 2012, 9:20

Re: 5.8.0a

Messaggio da vbmeteo » sabato 4 gennaio 2020, 9:18

nei settaggi della LAN quindi non serve piu' il MAC address del WDS5 ?
Avatar utente
zac1789
Amministratore
Messaggi: 3582
Iscritto il: giovedì 26 novembre 2009, 12:41
Località: Mercogliano AV

Re: 5.8.0a

Messaggio da zac1789 » sabato 4 gennaio 2020, 10:38

vbmeteo ha scritto:
sabato 4 gennaio 2020, 9:18
nei settaggi della LAN quindi non serve piu' il MAC address del WDS5 ?
Esatto
Avatar utente
djroby19
Messaggi: 481
Iscritto il: mercoledì 30 gennaio 2013, 21:26
Località: Pomezia
Contatta:

Re: 5.8.0a e successivi debug

Messaggio da djroby19 » domenica 5 gennaio 2020, 11:29

Buongiorno a tutti dopo aggiornamento 5.8.0a i noaa e i grafici si sono fermati al 1 gennaio 2020 ora ho eseguito aggiornamento alla 5.8.0.b vediamo se rifunzionano.
http://www.pomeziameteo.it
http://pomeziameteo.wdsitems.it/
http://www.meteopomezia.it
Per assistenza e installazione template meteo contattatemi in PM.
Avatar utente
zac1789
Amministratore
Messaggi: 3582
Iscritto il: giovedì 26 novembre 2009, 12:41
Località: Mercogliano AV

Re: 5.8.0a e successivi debug

Messaggio da zac1789 » domenica 5 gennaio 2020, 12:13

**** IMPORTANTE ****

L'aggiornamento 5.8.0a, e successivi debug, disabilitano il download da datalogger (stazioni Davis) per ovviare ai problemi che si presentano al cambio ora. I dati si possono recuperare manualmente in questo modo

Entrare in wview Admin
Click su Stop wview
Da Amministra stazione -> spuntare Scarica record mancanti... e click su Salva
Entrare in Data editing ed eliminare tutti i dati acquisiti dopo l'interruzione e click su Apply
cava982
Messaggi: 15
Iscritto il: venerdì 25 dicembre 2015, 2:33

Re: 5.8.0a e successivi debug

Messaggio da cava982 » lunedì 6 gennaio 2020, 19:09

Ciao..dopo l'aggiornamento ha smesso di aggiornarmi le immagini webcam..la fotocamera è regolarmente rilevata dal sistema,ma la foto non si aggiorna da ieri.. soluzione?
Avatar utente
zac1789
Amministratore
Messaggi: 3582
Iscritto il: giovedì 26 novembre 2009, 12:41
Località: Mercogliano AV

Re: 5.8.0a e successivi debug

Messaggio da zac1789 » lunedì 6 gennaio 2020, 22:16

cava982 ha scritto:
lunedì 6 gennaio 2020, 19:09
Ciao..dopo l'aggiornamento ha smesso di aggiornarmi le immagini webcam..la fotocamera è regolarmente rilevata dal sistema,ma la foto non si aggiorna da ieri.. soluzione?
Hai riavviato il WDS5?
Avatar utente
djroby19
Messaggi: 481
Iscritto il: mercoledì 30 gennaio 2013, 21:26
Località: Pomezia
Contatta:

Re: 5.8.0a e successivi debug

Messaggio da djroby19 » mercoledì 8 gennaio 2020, 20:10

Buonasera Zac ho fatto aggiornamento alla nuova versione e dopo un giorno si e bloccato tutto e non riesco piu ad entrare nel wds5
il router vede ip ma non entro eseguito anche un reset togliendo le usb e riavviandolo ma nulla la cosa strana che la porta ethenet sembra che comunica ma non accedo
http://www.pomeziameteo.it
http://pomeziameteo.wdsitems.it/
http://www.meteopomezia.it
Per assistenza e installazione template meteo contattatemi in PM.
Avatar utente
zac1789
Amministratore
Messaggi: 3582
Iscritto il: giovedì 26 novembre 2009, 12:41
Località: Mercogliano AV

Re: 5.8.0a e successivi debug

Messaggio da zac1789 » mercoledì 8 gennaio 2020, 22:27

djroby19 ha scritto:
mercoledì 8 gennaio 2020, 20:10
Buonasera Zac ho fatto aggiornamento alla nuova versione e dopo un giorno si e bloccato tutto e non riesco piu ad entrare nel wds5
il router vede ip ma non entro eseguito anche un reset togliendo le usb e riavviandolo ma nulla la cosa strana che la porta ethenet sembra che comunica ma non accedo
L'aggiornamento non ha colpe, te l'ho bloccato io : Chessygrin :
Rispondi