Pagina 7 di 7

Re: 5.6.0a

Inviato: lunedì 12 marzo 2018, 12:29
da zac1789
shelton ha scritto:Confermo che sto continuando ad avere anche io continue disconnessioni del wds5
Hai fatto qualche operazione, ieri mattina alle 9 ?

Re: 5.6.0a

Inviato: lunedì 12 marzo 2018, 16:39
da shelton
zac1789 ha scritto:Hai fatto qualche operazione, ieri mattina alle 9 ?
Si ho interrotto l'acquisizione fino alle 13.40 circa con consolle in stand-by, per intervento di sostituzione socket wind sulla scheda ISS che causava il non funzionamento dell'anemometro. Intervento perfettamente riuscito con l'anemometro che era tornato a funzionare poi verso le 13.40 o mi pare un po più tardi ho dovuto ripulire sia l'archivio in datalogger che quello sul wds5 per aggiustare alcuni medi ed estremi non corretti riportati in archivio al riavvio. Dopo aver ripulito il tutto dopo le 14 ho riavviato definitivamente il sistema che però si è arrestato senza motivo alle 00:50 di oggi

Re: 5.6.0a

Inviato: giovedì 15 marzo 2018, 20:17
da djroby19
Potrebbe essere la scheda io lo dovuta cambiare perche ogni tanto succedeva anche a me

Re: 5.6.0a

Inviato: venerdì 16 marzo 2018, 17:36
da shelton
Parli della scheda dell'ISS Roberto ?

Re: 5.6.0a

Inviato: domenica 18 marzo 2018, 7:08
da djroby19
siiiiii

Re: 5.6.0a

Inviato: giovedì 22 marzo 2018, 12:40
da shelton
Comunque il problema non mi si sta ripresentando frequentemente mentre invece si ripresenta quando vado a fare ripartire il wds5 dopo aver scaricato i dati. In genere si arresta dopo qualche minuto. Al successo riavvio tutto ok. Altro problema, oggi con giornata piovosa, ho trovato acquisiti dei -17.8° sulla temperatura che però corretti in modalità modifica dati sono stati eliminati (mi fa presumere che in archivio siano corretti perchè sennò al successivo riavvio avrei dovuto ritrovarmeli). Egidio pensi ci possa essere qualche problema col datalogger o col collegamento USB a questo punto ? Intanto quando rientro a casa scaricherò i dati per vedere se le anomalie compaiono anche nell'archivio oppure no. Se compaiono può voler dire anche che sia andata qualche goccia d'acqua sul plug che ha prodotto un'errata ricezione dal sensore.

Re: 5.6.0a

Inviato: venerdì 23 marzo 2018, 18:09
da zac1789
Giusto per curiosità: quale la ragione d scaricare i dati, presumo, su altro dispositivo?

Re: 5.6.0a

Inviato: sabato 24 marzo 2018, 11:37
da shelton
E' solo per mia tranquillità per avere l'archivio anche su PC. Ma adesso mi sorge un dubbio! E se non andassi a fare questa operazione periodicamente e invece integrassi i file .wlk su pc scaricandoli dalla cartella sul web dove vengono aggiornati di volta in volta ?

P.S.: Comunque al momento, per evitare questo problema delle disconnessioni dopo aver scaricato i dati clicco su risincronizza intervallo. Non so se effettivamente apporta miglioramenti ma dopo in genere non ho problemi per un po'

Re: 5.6.0a

Inviato: giovedì 9 settembre 2021, 13:51
da Sandro
Anche a me arriva questo mesaggio:

Fatal error: call to a member function fetchColumn() on a non-object in /-www/wviewmgmt/functions.php on line 416